Les meilleurs scripts et plateformes eCommerce en 2020 : WooCombinator pour les produits variables – Transformez vos sélections ennuyeuses en boutons!

0
200

Voir la démoAcheter $19

Télécharger le script

Es-tu toujours en utilisant les listes déroulantes pour vos produits variables?

Ne voulez-vous pas fournir un plus clair et Naturel moyen pour vos acheteurs de sélectionner les options de produits?

Saviez-vous que WooCombinator peut transformer vos sélections ennuyeuses en boutons cliquables?

WooCombinator est un plugin pour WooCommerce.
Ce plugin transforme les éléments de sélection ennuyeux des produits variables en boutons.

Testé avec les derniers WordPress (5.4.x) et WooCommerce (4.2.x) le 07/07/2020.

Mis à jour le 3 octobre 2018 avec la version 1.0.7 est maintenant livré avec 17 styles et 2 effets de transition expérimentaux au choix.

Qu’est-ce qu’un produit variable?

Un produit variable est un type de produit standard dans WooCommerce. Un produit variable a plusieurs attributs et le client en sélectionne un dans chaque attribut. Par exemple, une chaussure a des attributs de taille et de couleur – le client peut sélectionner ces paramètres.

WooCombinator masque les éléments de sélection et rend les boutons à la place – mais la logique de contrôle est toujours gérée par WooCommerce.
Vous pouvez définir vos propres classes et / ou choisir parmi les 17 styles prédéfinis. Vous pouvez également écrire vos propres styles CSS en ligne (s’il n’y a pas d’autre option pour inclure / modifier un fichier CSS personnalisé).

Par défaut, WooCombinator essaie de réutiliser l’élément bouton de votre thème, mais vous aurez peut-être besoin de quelques ajustements CSS.

Caractéristiques

  • WordPress Customizer est pris en charge
  • 17 styles prédéfinis
  • 2 effets de transition (expérimental)
  • Définir des classes CSS pour les éléments et les états
  • Options de compatibilité
  • Le plugin peut être désactivé sur les pages produits sélectionnées
  • Écrivez vos propres règles CSS en ligne
  • Modifie uniquement la logique d’affichage – la logique de contrôle est toujours gérée par WooCommerce
  • Documentation incluse
  • Les fichiers CSS et JS réduits sont inclus

Avertissements

  • quelques connaissances CSS / HTML peuvent être requises
  • en fonction de votre modèle WooCommerce, vous devrez peut-être définir vous-même les états actif et désactivé
  • si vous utilisez des plugins tiers pour modifier le comportement des éléments sélectionnés, WooCombinator ne fonctionnera peut-être pas

Exigences

  • PHP 5.3+
  • WordPress 4+, 5+
  • WooCommerce 3+, 2.5+

Demander de nouvelles fonctionnalités dans les commentaires ou sur ma page de profil avec un message direct. Merci!

LAISSER UN COMMENTAIRE

S'il vous plaît entrez votre commentaire!
S'il vous plaît entrez votre nom ici